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HR— FOS =

oS N—Fozx7 ) el WACED
Windows Intel / AMD 64-bit2 10
macOS Intel 64-bit 10.14, 10.15, 11¢
M1 11d
UNIX Intel / AMD 64-bit Kernel 3.10.0, glibc 2.17

a: ENVI5.3& Y Windows(£64-bit OSDHDHR— k&7 U EF, 32bitE— FOENVIZREET H5E L.
FTENVI5.6/IDL8.84 R b—ILAA K1 @ TWindowshRENVI/ IDLOEE AX] & THR LY,

b:Y R— k=3 ohDFEH L. ENVI/IDLOEE - TR MREZRLTWET, BICX58KXDYR—
M., RIZEH I X F—LBEICR L TERSAET,

c: MacintoshfR M 4 > X k—JLIZ[E, Apple X11 X-windowR #2—S ¥ BB E G Y FT, X11HAA VA =L
SINTWWEWEEIL, XQuartzk Y4 VR F—ILE{T>TLE S, XQuartz2.8.1[C TEMERER SN TLVET,

d: M1F v II L UIClE, Rosetta2 TS a2 L—4MNRBETT,
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T—RIJ7A4A—T v FDIENM &

B ENVIEFZICUTOT—42 2 R—rLET,
v Analysis Ready Data (ARD) from DigitalGlobe / Maxar
v PlanetScope PS2.SD and PSB.SD next-generation data
v Pleiades-NEO
v Sentinel-3 Level-2 aerosol optical depth (SL_2 AOD) from the
Sea and Land Surface Temperature Radiometer (SLSTR)

Pleiades NEO
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T—RIJ7A4A—T v FDIENM &

N

B Cloud Optimized GeoTIFFZH7/R— L ET,
v" Open Remote Dataset 4 7 B %4 °ENVI APIMD OpenRasteri %8
HEAL T, YE— FY—/\PAmazon Web Services (AWS) S3
N7y B2 # B Cloud Optimized GeoTIFFIEEXD 7 7 4 ILZ A<

ZEMTEET,
vV AZa—N\—Hm5FERL., T—24 %ZCloud Optimized GeoTIFFZ
X CTHRETETET,

L_&—T;i Open Remote Dataset

URL: nttp://landsat-pds.s3.amazonaws.com/L8/003/017/LC80030172015001LGNO( I

Usemame: |

Password: i

Cloud Optimized GeoTIFF
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T—R7+—< v FDEM B

B ENVIDY T— MEH Y R—2 ¥ EENVIAPIDOpenRasterfE#d. LL
T M Open Geospatial Consortium (OGC) T—4A2t v MMIxiLET,
v' Web Feature Service (WFS)
v' Web Map Tile Service (WMTS)

T o Sou by R o 0 o A S W11

Web Feature Service (WFS) Web Map Tile Service (WMTS)
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N

B SkySatDER & A FREHMDETHAAERENR L LFE LT,
B Planetizt® 7045 k
v Basic Scene, Video, Ortho Scene, Ortho Collect, Analytic Collect.
v AZa—Mm5 * metadata.json 7 7 A ILEER L THRARAH
B Terra Bella / SkyBox Imagingigft®Image Frames & Geo Imagery
v AZa—h BSkySat LegacyMIEB #$EE L. * metadata.txtZ 7
14 IL%Z 5

Himawar-&

IRS ]
KOMPSAT -]
Landsat >
MPP VIIRS

Planet >
PRISMA [ASI)

Resourcesat-2

SeaWiFs >
TripleSat ]

¥Y ¥ ¥y

PlanetScope
RapidEye
Sky5at

SkySat Legacy

Yyyy
ol FZ25%
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T—R T+ —T v FDEM &

"\

B Landsat®H7HR— kR E
v U.S. Geological Surveyig#t® LL T D Collection 1 /2 @ Landsat
JRAY FEYR—FLET,

Data Type Menu Option File to Select

Landsat 1-8 Collection 2, Level 1, GeoTIFF with File > Open * MTL txt
metadata

File > Open As > Optical > Landsat
> GeoTIFF with Metadata

Landsat 4-8 Collection 2, Level 2, GeoTIFF with File > Open * MTL txt
metadata

Landsat 4-8 Collection 1 Analysis Ready Data File > Open * xml
(ARD):

» Surface Reflectance

» Top of Atmosphere (TOA) Reflectance
« TOAAnNgles

« TOA Brightness Temperature

» Provisional Surface Temperature

* Quality Assessment

Landsat 4-8 Collection 1, Level 3 products: File > Open * xml
* Burned Area

» Dynamic Water Surface Extent

» Fractional Snow Covered Area

L3HARRIS ENVI 5.6 SP1FHsReEn 7



T—RIDF+x—Tv DB

B Landsat®H7R— kAL

40.159190°N, 105.960240°W
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B NITF Dataset Browserh\#H=IZEMEnE L 1=,
v MIEANITFZ 7 A4 ILH S T L—LZEEIR
v 7/ T—23arOfm
v BEDOHAT) TIZTOVNTOFIEDL A
vV IND—RA 2 bADHE S

NITF Dataset Browser

& B M x @ E &%

Classification: //UNCLASSIFIED //
B8 roce - bissog 1)

£ Securty Image ID: Missing ID

Image Date and Time: 19980211090509
Target ID:

Image I1D2: - BASE IMAGE -

[ Image 3: 0000000003 Encryption: 0

- Image 4: 0000000001

-5 Image 5: 0000000001 X
-] Text Segment #1 Number of Rows: 1024

5. A Annotation Segment #1 Number of Columns: 1024
Annotation Segment #2 Pixel Value Type: INT
Annotation Segment #3 Image Representation: MONO
Annotation Segment #4 Image Category: VIS

Actual Bits Per Pixel: 8

Image Source: Unknown

£-[A
£-[A
H-[A

NITF Dataset Browser
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B7/T7T—>3arop7anNTahEBmEsnE L,
v' Fill InteriorlZ#F=IZLineA 7> a A EmMEnE LT,
vV IRYIUPRAR., ADOEY DALIMTAET,
V UTFOTANRTF A TIAVIINEI—2VFEHRATIALAATEET,
v Fill Orientation

v Fill Spacing _ —— N
. Fill Crosshatch = False « Fill C hatch'=1 .
v" Fill Crosshatch A A 1t et ~ U, B
F|I.I_.Or,l‘entathnitfl‘s_o;deg -FlI(I_.Or.l.‘entatlo,r_wf,,'lZp‘deg
FillSpac}Pg'=$O FillSpac‘i?g:fzf_s g

-
Le v g

7/ T—<3 20 Fill Interior
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B ENVI Serverld Geospatial Services Framework (GSF) 3.0TH&1{EL
F9 (EEBEYGSF23 THEMELET),
B ENVIA VR F—FIIGSFICET A T arvhEmEhEzT,
v ENVI ServerQENEICIEGSFRIRENVETT,

[ setup - ENVI 5.6

L3HARRIS

Completing the ENVYI 5.6.1 Setup
Wizard

Setup has finished installing ERYI 5.6.1 on your computer,

Click Finish to exit Setup.

éf[nstall Geospatial Services Framework (G5F), GSFisa |
m yequirement: For ENVI Server if you will be running ENYI |

processes in the background, in parallel, or in a
distributed environment,

Setup - Geospatial Services Framework 3.0 -

IS Completing the Geospatial
Services Framework 3.0 Setup
Wizard

Setup has finished installing Geospatial Services Framework
3.0 on your computer.

Click Finish to exit Setup.

< Back Finish

L3HARRIS
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i RE

BESRIEDA VTSI L—3Y
v ENVIT ArcGISOnline f *— LAY &2HHR—rLZET,

Home v Cloud Detection New Map Zachary ¥

Details  HAdd ~ | ./ Edit B8 Basemap | ] Analysis H Save ~ Share &3 Print v | @ Directions & Measure [l Bookmarks | Find address or place Q
f, 12
Change Style \
\
Cloud Detection \
<} \
o Choose an attribute to show = \\
\
CLASS_NAME = v :
om = \
Add attribute 4 !‘ 52m
160 m v tl
9 Select a drawing style : Z R
e k.
4
Types (Unique symbols) §‘
it

OPTIONS

‘ L4
L [ ]] ;

P -
]

5

TrustCenter ~ ContactEsri  ReportAbuse  ContactUs

Esri, HERE, Garmin, USGS, METI/NASA NGA (__, E

L3HARRIS ENVI 5.6 SP1gitgaemA 12
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N

&

B ENVIOREEIFRREAELS G YF LT,
v UIDEMNE0%EERLS Y F LT,
v ANy FLRE— FENVIAP)DIEEIH30%IEE R 2 Y £ L 1=,

BENVIRREXD I 7AILDIINTA—ITAMNAELELELT,

vV ENVIERXD 7 74 ILOZAEZSEENZRKIOWERIZHEY FE LT,
vV —EBOY—ILONEREL, ChIZTE->TEFERIELEL,

Test

Reading: Square tile (1024 x 1024)

Reading: Single Row (3115 x 1)

Reading: File at once

ISOData Classification

QuAc

Spectral Angle Mapper

Statistics with Histograms

Mosaic with color balancing and feathering
Mosaic without color balancing and feathering

13.9
20.4
16.7
1816.1
248.6
37.8
69.0
2294.1
180.5

10.7
6.4
5.2
1725.1
200.4
24.2
53.8
476.6

33.7

% Faster
23%

B69%

69%

5%

19%

36%

22%

79%

70%

31.0
22.2
29.5
1937.9
396.2
39.1
72,2
2449.3
138.3

4.2
4.6
3.2
1846.7
255.5
28.0
59.5
506.3
72.3

% Faster
B86%

79%

925

5%

36%

28%

18%

79%

62%

100.8
50.6
73.7

2121.9

473.8
35.4
97.4

2738.8

226.3

3.4
4.5

2.3
1776.1
269.4
20.0
95.0
546.9
41.6

% Faster
97%

91%

96%

16%

43%

6%

2%

0%

82%

L3HARRIS
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pREm L

&

AN
7 = > Ab N -
BNITFERXD 7 71 JLNEBETHERLEAH Y F L1,
vV RTEREDML
NITF type Open Initial Display
J2K PAN 80% faster Display in 10 sec or less
J2K MSI 79% faster 10 + seconds
HSI Uncompressed BSQ 80% faster Display in 10 sec or less
HSI Uncompressed BIP 83% faster 75% faster
HSI Uncompressed BIL 82% faster 70% faster
MSS - BIL 85% faster 77% faster
MIE4NITF (125 frames) 82% faster Display in 10 sec or less
HSI Uncompres(sBelg)Big Block NITF 90% faster 20% faster
HSI Uncompres(sBcTI(ii)Big Block NITF 90% faster 20% faster
SIDD Uncompressed PAN Big Block 93% faster Display in 10 sec or less

NITF

L3HARRIS
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&

N

B UTOY—ILBNENVIYV—ILRY I AMGHIEESNE LT,
B ChoDOKRFEIXENVIClassich L5l AN D THY . IRFEILHI
DY —ILIHSREICEE A oNTWET,

A EShi=vy—IL

Create Hill Shade Image

Topographic Shading ¥ — v % i L Tz fkX (hill shade) z {ERL L
TL 7230,

Horizontal/Vertical Spectral
Slice

((REBEREIID L THA)

Image-to-Image Registration

Image Registration7 — 27 7 v —%fH L TL 72 X\,

Neural Net Classification

ENVI Deep Learning® > = — /b, F 7213, IDLEER Y E v —F v % fH
LT3y,

New File Builder

Build Band StackY — A #fERH L TL 77 X »

Subset Data from ROls

A = 2 — N—O File > Save As > ENVI X Y Spatial Subset & % » % {f
LT, byROI & Z V2 [ARDENE 2 Fhi L T < 72X,

View HDF Dataset/Global
Attributes

HDF * % {3l ofEz21c 13, Dataset BrowserZ {# L T < 72 X \y,

Warp from GCPs: Image to
Image Registration

Image Registration/ — 7 7 a —%ffH L T 7230,

L3HARRIS
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pREm L &

B Classification Image from ROIs *J—)L[& Convert ROIs to
Classification &EWND BFRZEESNFE L1,
B Lee Filter Y—JLIEX3DIZHREISNFE LT,
v’ Lee Filter (Additive)
v’ Lee Filter (Multiplicative)
v’ Lee Filter (Additive-Multiplicative)
B Resize Data *Y—JLIX. Resize Raster &L\ BIDY—JLICE E#H Y
* L1,
vV ZOY—LVEFERTLE. HAT—3DHA X1 )VYAXT79
B—EVEILPGAXERELTIRID )BT VIR TR
F9.

I MLl

CE e T e i e o s
i CANH TIPESNDICD T Lee Filter {Additive) - Reproject Raster

""" Dbl T S Fosee Rt
----- fi%l Corvert ROIz to Clazsification E Lee Filter (Multiplicative) B?f Rotate/Flip Data
4 . LB Steeteh Data

i Local Siema Filter
----- i, Merge (Union/Ihtersection) RO ol

e P B 1

L3HARRIS ENVI 5.6 SP1gitgaemEA 16



pREm L &

N

B #;/-75Convert Feature Counts to ROI *V—JLZ{EFH L. ENVI feature
counts (.efc) XD T 7 A ILZEZROIT 7 A JLIZEBTEET,

B Smooth VectorY —JL. Filter Vector*Yy —)L. Vector to Bounding Box
Y — L& & UWVector to Centroidy —JLIXFT1=7¢ TEAL] (2B 5H/35
A—REFEHET,

vV ARRORIZTEETDHEIC. A—FLOTs—FEWVWS-Hu%E
ERTEFET,

BSHN7y 77— kTIEEREHIZ, ENVIY—ILRY D X(ZHB260D
Y — LAY ENVI Classic [CED L VR TLMNSIRITOENVIZ R T IZE
DL VRATLIZBITENEL- THIZTES T, EXFVHUINEMRS
nNdEo512HYFELT-,

L3HARRIS ENVI 5.6 SP1&resan 17
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BRXEA— A 2—HEFRIEEIN-ZET, ENVIHelpO > 3a—kAhwy
& Windows R A — kA Z—a—HMoEFTELHLEY FT,
v EIZENVIA =1 —/\—0 Help > Contents Mo EEIL £ 9,

W evwiss
@ ENVI 5.6 (32-bit)
B enviss (se-bin
B enviss - 0Las (640
& ENVI Classic 5.6 (32-bit)
& ENVI Classic 5.6 (64-bit)
& ENVI Classic 5.6 + IDL 88 (64-bit)
& ENVI Classic 56 Help
| ENVI Crop Science 1.1.2 Help
NVI Deep Leaming 1.1.2 Help
ENVI LiDAR 5.6 (32-bit)
ENVI LiDAR 5.6 (64-bit)
Harris License Administrator
7 DL 88
B 1DL 8.8 and ENVI 5.6 Help

r
‘ IDL 8.8 Command Line

(&2
<) IDL 8.8 Command Line (32-bit)

%3 DL 88 Virtual Machine

% DL 88 Virtual Machine (32-bit)

B ©wvissa

D ENVISE.1

)} ENVI5.6.1 (32-bit)

) ENVIS56.1+ IDL8S.1

ENVI Classic 5.6.1

ENVI LiDAR 5.6.1

Harris License Administrator

74 IDL8.8.1

2 IDL 8.8.1 Command Line

L3HARRIS

ENVI 5.6 SP1#H#EERE T
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N

B Sentinel-2 Time Series Analysis Fa— kI 7JIL BNEMENFELT-
v' ENVI ModelerZ{EA L T. Sentinel-2<JILFARY ~ILEEDE
RI|Z=EETSAHEERLET,
vV BRAINTOIT7MILERTT HAHEE. NDVHEDISODATAS $E
ZEITL T, 2EHEDEMDORBEIREDER ZHET 55EICD
WTERBAL £9,

1. Use the ENVI Modeler to
customize your time-series
workflows

2. Using raster series in ENVI
lets you look at pixel values
over time

Likely when L / &
3. Find fields with similar field was 1WA ~/
temporal_agnature;_u5|_ng harvested : 2019,:04/25 2019,:11/1: 2020,:05,'30
unsupervised classification Time

L3HARRIS ENVI 5.6 SP1gitgaemEA 19
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N

B Landsat Time Series DF 12— kY ZILTERAL T =T—4MN
Analysis Ready Data (ARD) Surface Reflectance image ZENVIf = IZ
HALEZEDIZEESINFE LT,

V ZOFa—hr)T7ILTEASNEGSIARNTRADOERRIT—2 I
1985F M b 2020F FTHEHFE &G Y FL 1=,

B HELP®ENVI Functional Summary topic (2. BED/NA—2 30D
ENVINEET 5T R TOEENFTEDNTULET,

@ ENVI B IDL

% Contents ‘ Index l B « =
EMWI ENVI = &bout ENVI = EMVI Functional Summary
IDL

ENVI Functional Summary

This decument lists all of the capabilities that the current version of ENVI provides.

See the following sections:
= Supported Data Types
= Add-on Modules

The following sections list ENVI functienality by specific category:
» Annotation and Map Composition

» Change Detaction

» Classification

L3HARRIS ENVI 5.6 SP1gitgaemEn 20



APID;ENN &

/\

B ENVIOPlot#EEICRE T DAPINRE S F L 1=,
v IDLIZ& D TENVIDpPIotEREZ D A A XA XFT H_ENTEET,
7/ T—2aVICBEATHAPINRBEEINE L,
v ENVIAnnotationSet# & U'ENVIAnnotationLayer)L—F > & A L
T. T—%ty FMIERZEMLET,

annotation = ENVIAnnotationSet(/GEOGRAPHIC)

annotation.AddCircle, %
-1@5.22101e50, 39.9917, $ ; X and Y coordinates
[30@.0, 200.0], % ; ellipse axes (m)
LINE_COLOR="lime green', MNAME='Park polygon'

annotation.AddText, $
-105.22118409, 39.99424191, % ; X and Y coordinates

'East Boulder!C Community Park', $
GLYPH_COLOR="lime green', NAME='Park label’

outFile = e.GetTemporaryFilename()
annotation.Save, outFile

AnnLayer = View.Createlayer({annotation)

L3HARRIS ENVI 5.6 SP1gitgaemmn 21
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N

B ENVINITFIL—T 4 WD H L -HAPIAEMEINE L=,

B #F7-IZConvertFileToLonLat § & U ConvertLonLatToFile * % v FHLL
TOEMSRIL—T 1 VICEMESNFE LT,
v' ENVIStandardRasterSpatialRef
v ENVIRPCRasterSpatialRef
v' ENVIPseudoRasterSpatialRef
v' ENVINITFCSMRasterSpatialRef

B ENVIUIIZRefreshWindow * ¥ v KMWNEMENFE LT,
B EEINE-AFEEREINTULVEWLENVITA AT LS ZEHL
x99,

L3HARRIS ENVI 5.6 SP1EitgaERmAN 22
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N

BEHELIUTOZRIMNEMSNE L=,
v ExportRasterToCOG: 5 X 4 % Cloud Optimized GeoTIFF (COG)
BRXTEHALFT,

B ENVIUIL—T 4 VIZUTD2DOOF—T— FKAEBMEhFEL=,
v LAYER_MANAGER_PANEL
v’ TOOLBOX_ PANEL
> Inpldk, TV —2 3 TIARILERY FiH50, BRY
N h, YU EFFHEIELES,

RRRRRRRR ENVI 5.6 SP1#itgaeRmA 23



HELEbHtE &

Harris Geospatialtk X &1t
i R— b
03-6801-6147 (FERR)
06-6441-0019 (KBR)
support jp@L3Harris.com
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